Update-Probleme beim Blaupunkt TravelPilot 50

Das Updaten eines Blaupunkt TravelPilot 50-Navigationsgeräts mit der BlauUp-Software ist alles andere als einfach, da die Erkennung des Geräts am PC nicht sehr zuverlässig ist (wer mal danach googled wird feststellen dass viele Benutzer dieses Problem haben!). Die telefonische Support-Hotline ist alles andere als engagiert und fordert sofort zum Einschicken des Geräts ein. Zitat: “Wenn es dann bei mir funktioniert — und darauf wette ich — haben Sie ein Problem mit Ihrem PC! Weiß ich denn, was bei Ihnen alles im Hintergrund läuft?!” Die Entgegnung, wenn so viele Benutzer das selbe Problem haben, dann könnte das Problem ja auch möglicherweise beim Navi selbst liegen, wollte man nicht gelten lassen.

Wer Probleme hat sollte folgende Tipps beachten:

  • Navi muss sich im USB-Mass-Storage-Device-Modus befinden — es funktioniert nicht im ActiveSync-Modus! (siehe Einstellungen > Hardware > USB Modus > MassStorage)
  • Nur wenn auf dem PC ein FAT32-Laufwerk mit dem Namen TFAT sichtbar ist kann das Upgrade funktionieren. Auf dem Navi erscheint dann eine Grafik mit einem USB-Stecker, der symbolisch mit einem PC (Monitor) verbunden ist, sowie der Text Verbunden. Bevor nicht das TFAT-Laufwerk eingebunden ist braucht Ihr BlauUp gar nicht zu starten — es kann dann nicht funktionieren!
  • Falls Ihr mit dem USB-Modus rumgespielt habt und ihn ändern müsst beachtet bitte Folgendes:
    • Navi vom PC trennen
    • USB-Modus auf MassStorage stellen
    • Navi aus- und wieder einschalten.
    • Navi mit dem PC verbinden.
    • Falls es dann immer noch nicht funktioniert würde ich das Gerät im Windows-Gerätemanager deinstallieren. Auf meinem englischen Windows 7 erscheinen die beiden (eins für die internen 4 GB Flash, eins für den Micro-SD-Slot) USB-Mass-Storage-Laufwerke mit dem Namen General Flash Disk Drive USB Device. Zum Deinstallieren rechts auf einem der Geräte klicken und Uninstall (Deinstallieren bei einem deutschen System?) auswählen. Danach Navi abtrennen und wieder verbinden. Dann sollte das Navi korrekt erkannt werden.

Ich habe mein Gerät am 26.03.2013 erhalten. Es war mit der Navi-Software 3.1.1 und der CE-Karte 12/06 (Juni 2012) ausgestattet. Beim heutigen (16.04.2013) Versuch des Updates mit BlauUp wurde mir keine neue Kartenversion angeboten. Auch die Hotline bestätigte mir, dass dies die neueste Kartenversion sei. Ich frage mich was ich von “LifeTime Maps” habe, die angeblich zwei mal im Jahr aktualisiert werden sollen, tatsächlich aber nun schon seit fast einem Jahr nicht mehr aktualisiert wurden?!

Angeblich soll jedoch “bald” die Navi-Version 3.2 verfügbar sein — hoffentlich beseitigt diese wenigstens einige der lästigen Macken, die das Navi hat… (siehe auch dieser Artikel)

27 thoughts on “Update-Probleme beim Blaupunkt TravelPilot 50”

  1. Danke :-). Ansonsten gab es auch am 28.05.2013 bislang weder eine neue Karte noch eine neue Navi-Version ;-).

    1. Das ist richtig — auch heute am 29.05. gab es noch kein Update, und das, obwohl der Support mir noch am Freitag mitgeteilt hatte, es erscheine “in Kürze neues Kartenmaterial”… Wann ist “in Kürze”?! 🙁

      1. Update 2013-06-17: Auch per Stand von heute gibt es kein Karten- und auch kein Programmupdate.

        Wir sind übrigens gerade aus dem Urlaub wieder gekommen und haben im Urlaub gut 2.000 km mit dem Auto zurück gelegt. Dabei haben wir eine Menge Ungereimtheiten und unsinnige Ansagen feststellen müssen. Sollte sich das nicht durch das hoffentlich “bald” zur Verfügung stehende Programmupdate nicht deutlich bessern, werde ich gegenüber dem Verkäufer das Vorliegen eines wesentlichen Mangels geltend machen und Wandlung des Kaufvertrags verlangen. Mir reicht’s langsam!

        1. Ich habe zwischenzeitlich die Wandlung des Kaufvertrags verlangt, und der Händler hat dies ohne Diskussion akzeptiert. Ich werde das Gerät nun zurück schicken und erneut nach einem Navi suchen müssen… 🙁

    2. 13.02.14 … hab das Navi zu meinem neuen Auto bekommen … die Karten sind ebenfalls vom 12.06.12 …

      Kein Update in so langer Zeit?
      Vor allem wenn man Lifetime Map Update/Platinum anbietet …
      Alle 3 Jahre mal n Update oder wie?
      Bis dahin is Garantie runter und das Gerät wahrscheinlich im Eimer.
      Clever! Ist das Gerät kaputt entfallen auch Updates.
      Nein im Ernst jetzt
      Ein jährliches Update ist das Minimum.
      Ich gehe davon aus das Material wird 2 Jahre alte werden und es wird kein Update geben.

      Wer viel und oft ein Navi braucht sollte von diesen (oder evt. generell von Blaupunkt Navis) die Finger lassen.
      Kein Update …wir haben 2014 … peinlich!

  2. ich habe ein travelpilot 50 beim autokauf dazubekommen.
    nun versuche ich das update.
    erkannt wird travelpilot 3.1.0 und teleatlas europe rus 2012.06
    angezeigt werden mir folgende updates:
    travelpilot 3.2.1, tp50, tp70 und teleatlas eu-rus 2012.12
    auswaehlen ist nicht moeglich. man muss beides nehmen. zuerst wird ein backup erstellt (ca. 30 min). dann beginnt der download (ca. 70 min). zum groessten aerger bleibt dieser bei 0:02 stehen! also nix!
    mir ist nicht klar wo irgendwelche dateien zwischengespeichert werden. wenn ich danach suche, finde ich ueberhaupt nichts, weder auf dem rechner noch auf dem navi.
    ich habe das geraet an einen 4 jahre alten laptop von terra gehaengt und habe hier 16.000 dsl – fuer mich ist das alles unverstaendlich und die zeit ein irrer witz.
    seht ihr eigentlich im blauup nicht diese updates? bin verwundert.
    rattanaporn

    1. Nein, ich sehe zurzeit immer noch kein Kartenupdate, meine Karte ist von 06/2012.

      Meine Programmversion ist 3.1.1, auch hier kein Update!

      1. wieder stehengeblieben. jetzt bei 0:01 und ich habe dateifragmente gefunden. (qt_temp.aem264 mit einer groesse von 2,21 gb) ich schicke mal eine hardcopy von blauup per mail.
        rattanaporn

    2. Ich habe exakt das gleiche Problem.
      Nach knapp 1.5 bis 2h Stunden hängt es einfach bei 0:01, und ich habe keine Ahnung was zu tun ist.

      Ich werde mal den Support anschreiben, aber nachdem was ich so gelesen habe, werde ich wohl keine Antwort bekommen.

      Habe aber das Travelpilot 70, scheint aber baugleich zu sein (bis auf das grössere Display).

  3. nun habe ich die updates drauf.
    ich habe das geraet an einen 4 jahre alten pc von terra im netzwerk gehaengt und hier mit 50.000 dsl (also laptop und w-lan eliminiert).
    12 min backup, 58 min download, 49 instalation — die zeit ist doch ein irrer witz.
    danach soll man wieder in den ActiveSync-Modus umstellen.
    rattanaporn

    1. Größenordnungsmäßig scheinen “Deine” Zeiten aber plausibel zu sein.

      Wenn ich bei einem Kartenupdate von ca. 1 GB Daten ausgehe, die runter zu laden sind, dann passt sowohl die Zeit für den Download als auch für die Installation auf dem Navi. Nicht jeder Downloadserver hat eine gute Netzanbindung oder Performance, hohe Datenraten auszuliefern. Außerdem ist USB langsam, so dass die Übertragung vom PC ins Navi einfach seine Zeit benötigt…

      Aber dass das Ganze so unzuverlässig ist und mehrere Anläufe benötigt finde ich nicht zumutbar. Es sollte z. B. einen automatischen Restart bzw. Resume geben, falls der Download abbricht, so dass Du nicht jedes Mal wieder von vorne runterladen musst. Das hätte auch die Zeit deutlich reduziert die Du zur Installation des Updates benötigt hast.

      1. Hallo,
        bin bei der verzweifelten Suche nach Hilfe (Hotline ist nicht erreichbar…) hier gelandet. Ich hab das Problem, daß bei meinem TP 40 eu seit dem Kartenupdate (das laut Software erfolgreich beendet wurde) nichts mehr geht. Die letzte Meldung war die, daß ich auf Acivesync zurückstellen soll – ab dem Punkt ging nichts mehr – d.h. das Navi hat sich aufgehängt (hab ca. 4 Stunden gewartet). Nun kommt bei jedem Neustart die Meldung “Application maptrip.exe encountered a serious error nad must shut down”. Dieses Fenster kann ich nur verschieben, aber nicht schliessen.
        Auch das (laut Software erfolgreich durchgeführte) einspielen des Backups bringt keine Besserung.
        Ich wäre über jeden Tip dankbar.

        1. Wow, das klingt böse, fast als ob das interne FAT-Filesystem (oder gar der Flash-Speicher?) defekt wäre — ich fürchte dabei kann Dir nur die Hotline helfen.

          Versuch’ mal bitte die E-Mail-Adresse “j daehne ‘ät’ firstservice-gmbh de”, vielleicht erreichst Du so etwas…

          Viel Erfolg!

          1. Danke für den Tip. Ich hab das Gerät inzwischen eingeschickt. Mal sehn was dabei rauskommt.

            Ich meld mich wieder wenns soweit ist.

            Gruß,
            Joe

        2. Hallo, ich habe das gleiche Problem wie joe, allerdings bei einem TravelPilot 70. Ich habe heute ein Software und Kartenupdate durchgeführt, welches wohl auch bis zu 97% erfolgreich war. Nun kommt auch diese Fehlermeldung “Application maptrip.exe encountered a serious error nad must shut down”. Es hilft auch kein Reset. Was tun.
          Dankbar für jeden hilfreichen Hinweis.
          Kai

  4. Ich habe auch versucht ein mein Travelpilot 50 mit BlauUp zu aktualisieren.
    Bei mir hat sich auch die Software aufgehängt, und es ging danach nichts mehr.
    (Gerät zeigte nach dem Einschalten den hier genannten Fehler an.)

    Das Gerät wurde daraufhin eingeschickt, und kam nach 8 Wochen wieder zurück, mit dem Hinweis dass das Gerät einwandfrei funktioniert, und die neuste Software installiert wurde.

    Das Navi funktioniert tatsächlich wieder sehr gut, habe jetzt TeleAtlas Central Europe 2013.03 drauf.

    Leider funktioniert mein LifeTime Gutschein jetzt nicht mehr, es kommt die Meldung “Der Gutschein Code ist bereits in Verwendung”

    Montag werde ich mal bei der Hotline anrufen.

  5. Vorgestern habe ich das 50 EU PRO gekauft.
    Gestern, vor der ersten Benutzung des Gerätes im Auto, habe ich 4x versucht, die Software zu aktualisieren, nachdem Updates (TeleAtlas Central Europe 2013.03) in BlauUp gemeldet wurden. Zunächst auf einem Netbook unter Win7 Starter (32 Bit). Update fehlerhaft. Backup wurde wieder eingespielt. Danach auf einem Rechner unter Win 7 Prof. (64 Bit). Update ebenfalls nicht möglich. Es kam die Meldung: “Fehler beim Schreiben von Datei2”. Backup wurde wieder eingespielt. Danach habe ich das ganze Prozedere im virtuellen XP-Modus unter Win 7 Prof. (64 Bit) wiederholt. Das Resultat war ebenfalls negativ, und das Backup wurde wieder eingespielt. Über Nacht habe ich nochmals unter Win 7 Prof. (64 Bit) eine Aktualisierung durchlaufen lassen. Man(n) gibt ja nicht auf… Vorhin prangerte wieder die Meldung “Fehler beim Schreiben von Datei2” auf dem Monitor. Momentan läuft das Update noch, aber ich bin überzeut davon, dass in etwa 8 Minuten die befürchtete Fehlermeldung kommt, und danach das Backup wieder eingespielt warden wird.

    Verzweifelte Grüße
    Thorsten

    1. Update
      Soeben kam der befürchtete Hinweis: “Die Installation wurde nicht fehlerfrei abgeschlossen. Die Wiederherstellung wird gestartet.”

      1. Hallo @Thorsten.

        Ich kann Dir nur ganz offen raten den Kaufvertrag zu widerrufen und das Gerät zurück zu schicken. Nur weil wir Kunden nicht öfter “mit den Füßen” abstimmen können sich Hersteller sowas leisten. Ich finde es eine ziemliche Zumutung was sich Blaupunkt da leistet. Daher habe ich ja auch das Gerät zurück geschickt.

        Stattdessen besitzen wir nun das Becker Ready 50, mit dem wir sehr zufrieden sind. Ich werde (hoffentlich) demnächst noch einen wirklich ausführlichen Testbericht posten, ein paar erste Eindrücke kannst Du hier in meinem Blog lesen.

        1. Hallo Ralf

          Danke für deine schnelle Rückmeldung.
          Ich habe mir kurz nach meinem Post heute Morgen ebenfalls das Becker Ready 50 (LMU) angesehen und werde es gleich kaufen. Ich war mit Becker über Jahre sehr zufrieden. Vielleicht hat mein altes Becker-Navi ein Eigenleben und mich wegen meiner Abtrünnigkeit zu Blaupunkt mit einem Voodoo-Zauber belegt 🙂 Wer weiß… Alles wird gut!!! 🙂

          Danke übrigens für den Link zum Gerät auf deinem Blog.

          Beste Grüße
          Thorsten

          1. Hi @Thorsten.

            Sehr gerne, freut mich wenn mein Artikel dem einen oder anderen hilft.

            Du bist herzlich eingeladen dann hier wieder über Deine Erfahrungen zu berichten… 🙂

            Viel Glück!

  6. Hallo,
    toll, hätte ich mal gelesen. Habe jetzt auch den Fehler
    Application maptrip.exe encountered a serious error and must shut down
    Gibt es da Neuigkeiten ?

    1. @siggi: Von mir aus wird’s da “leider” keine Neuigkeiten mehr zu geben, denn ich habe das Gerät zurück gesendet.

      Aber vielleicht kann einer der anderen Leser etwas zu Deinem Problem (bzw. dessen Lösung) beisteuern?

      1. Hallo,
        habe heute mit dem Service gesprochen.
        Update wurde vom Server genommen da fehlerhaft. In 14 Tagen wieder verfügbar.
        Gerät musste ich aber auch einschicken.
        Sobald der genannte Fehler auftaucht kann man als normal sterblicher Mensch das Gerät nicht mehr mit dem Rechner verbinden und so auch das Backup nicht mehr einspielen.
        Gruß Siggi

  7. Hallo zusammen,

    ich hab gestern mein TP40 zurückbekommen (hat doch ein wenig gedauert…).
    Wo genau der fehler lag kann ich nicht sagen, da das Gerät einfach so zurückgeschickt wurde.
    Dennoch besten Dank an alle hier – und viel Glück bei euren Geräten.

    Gruß,
    Joe

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.