Sommer Duo Vision 650 Laufwagen schließt nicht mehr das Tor

Mein Sektional-Garagentor ist mit einem Sommer Duo Vision 650 Garagentorantrieb ausgestattet. Dieser Antrieb machte nun plötzlich gut sechs Jahre nach Bau unseres Hauses und damit Installation des Antriebs Ärger. Sporadisch bei Bedienung fuhr das Tor zwar noch hoch, schloss sich aber nicht wieder. Einige Wochen nach Beginn der Probleme war die Schließfunktion permanent ausgefallen, so dass ich die Notentriegelung benutzen musste, um das Tor manuell bedienen zu können.

Als technisch interessierter und vorgebildeter Mensch war mir das natürlich Ansporn, der Sache auf den Grund zu gehen. Also zunächst ein bisschen gemessen…

Das Gehäuse der Steuerung liess sich leicht von unten öffnen, nachdem ich die Lichthaube nach oben abgeschoben und die zwei darunter liegenden Schrauben entfernt hatte. Zum Vorschein kam die Steuerplatine, die einfach nur über einen Platinenstecker in einen entsprechenden Sockel eingesteckt ist. Auf dieser befinden sich zwei Relais, die jeweils die 24 V-Versorgungsspannung, die der Ringkerntrafo generiert, in der einen oder anderen Polung an die C-Schiene und Kette anlegt. Also einfach mal gemessen, ob die Spannungen zuverlässig anliegen — das war der Fall. Als Nächstes mal das Gehäuse des Laufwagens öffnen und dort messen. Auch dort lagen die jeweiligen Spannungen bei Bedienung des Tasters an der Steuerung an.

Hmmm. Was konnte also das Problem sein? Kann ein Motor so kaputt sein, dass er sich noch in der einen Richtung dreht, in der Gegenrichtung aber nicht mehr? Das erschien mir sehr unwahrscheinlich. Was konnte es also sonst sein?! Ob es viellecht der Endschalter war, der das Ende des Schließvorgangs verursacht? Also die Kontakte von der Motorplatine abgezogen und mit dem Multimeter gemessen — Bingo, in einer Stellung des Laufwagens, in der keiner der Endschalter betätigt wurde, hatte der eine Endschalter Durchgang, der andere war geöffnet.

Also habe ich ein entsprechendes Ersatzteil bestellt und dies gestern Abend eingebaut. Der Einbau war nicht schwierig selbst für mich als nicht sehr geübten “Schrauber”, allerdings war doch der eine oder andere “Trick” erforderlich, was ich im Folgenden schildern werde.

Vor Beginn der Arbeiten habe ich die Steuerung spannungsfrei gemacht, damit ich bei etwaigen Kurzschlüssen durch die Demontage keinen Schaden an der Steuerung verursache.

Zunächst habe ich die Schubstange vom Laufwagen und dem Torbeschlagwinkel getrennt. Sie ist auf jeder Seite durch einen Bolzen und eine Klemmsicherung befestigt. Die Klemmsicherungen ließen sich sehr leicht mit einem Schraubendreher abschieben, so dass anschließend der Bolzen entfernt werden konnte. Der längere Bolzen befand sich dabei oben am Laufwagen, der kürzere unten am Torbeschlagwinkel.

Der Laufwagen ist auf die C-Schiene aufgeschoben. Um den Laufwagen entfernen zu können, muss daher zunächst das Einschubteil am “freien” Ende der Schiene entfernt werden, indem der Spannbolzen herausgeschraubt wird.

Man sieht an dem obigen Bild übrigens, dass die Kette von Rekers, dem Hersteller unserer Garage, bei der ursprünglichen Montage deutlich zu stark gespannt wurde. Normalerweise sollte der Beginn der Feder am Markierungspfeil stehen, hier jedoch wurde so stark gespannt, dass der Markierungspfeil in der Mitte des Schraubenkopfes steht! Beim späteren Wiederzusammenbau kam mir der Spannungsverlauf beim Festziehen des Bolzens komisch vor, so dass ich genau in der Montageanleitung nachgeschaut hatte. Dort stellte ich dann fest, dass lediglich bis zum Beginn der Feder zu spannen ist.

Hat man den Spannbolzen gelockert, so lässt sich das Spannelement, welches in die Kette eingehängt ist, um 90° drehen, so dass man es dann von der Kette aushängen kann.

Dadurch wird die Kette jedoch spannungsfrei und würde aus der C-Schiene heraus und auf den Boden fallen. Was also tun?

Paketklebeband zum Fixieren der Kette und des Kettenkanals erwies sich als wenig hilfreich, weil durch das Fett das Klebeband nicht hielt. Also habe ich mir Holzstäbchen zurecht geschnitten, welche ich in die C-Schiene hinein klemmen konnte, damit diese die Kette gegen Herausfallen sicherten.

Bevor man nun den Laufwagen heraus schieben konnte, musste noch der Schaltschieber gelöst und ebenfalls entfernt werden:

Danach konnte dann endlich der Laufwagen entfernt werden — ähm, was ist das?!

Hier ist leider was im Weg… 🙁

Zum Glück ließen sich jedoch die beiden Schrauben der Deckenaufhängung leicht lösen und die ganze C-Schiene dann nach unten schwenken, so dass dann endlich der Laufwagen entfernt werden konnte:

So sieht der Laufwagen nun “von unten” aus:

Oben und unten sieht man jeweils die Endschalter. Der Metallstreifen ist ein simulierter Rollenhebel.

Nach Lösen der beiden Tx10-Torxschrauben ließ sich der Endschalter dann entnehmen. So sieht der neue Schalter aus (Hersteller “Omron”, Modell D3V-164-2A5):

Also neuen Schalter eingebaut, alles umgekehrt wieder eingebaut, und siehe da — der Antrieb funktioniert wieder fehlerfrei! Rekers hätte mir sicherlich einfach einen neuen Laufwagen verkauft, so dass ich dann mit Anfahrt und Montage leicht 250-300 EUR bezahlt hätte. Für die ganze Aktion habe ich ca. 1,5 h benötigt, ein guter Stundenlohn also! 😉

Das Datenblatt des Endschalters weist übrigens eine Haltbarkeit von 100.000 (elektrische) Betätigungen aus — unerklärlich, wieso das Ding so schnell kaputt gegangen ist?! 🙁

Ein Tipp noch für alle, die das selbe Problem haben: Bestellt den Schalter lieber einzeln im Elektronikhandel. Preis (für zwei Stück inkl. Zubehör) bei Smolka 30 EUR inkl. Versand, bei Farnell Einzelstück etwas über 8 EUR inkl. Versand.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.