Tag Archives: Elektronik

Becker Ready 50-Autoladekabel “seziert”

Nach etwa zweieinhalb Jahren hat sich nun das Autoladekabel (Typ “Mitac cac-051-00u-29“) für unser Becker Ready 50-Navi “verabschiedet” — es lädt das Gerät nicht mehr auf, obwohl noch die obere rote Lampe leuchtet, wenn der Stecker in der Zigarettenanzünder-Steckdose steckt. :-(

Das Problem liegt definitiv am Ladekabel oder der Elektronik im Zigarettenanzünder-Stecker, denn mit einem anderen Micro-USB-Kabel/Ladegerät lässt sich das Navi problemlos laden.

Um auszuschließen dass es sich um ein mechanisches Problem handelt (Micro-USB-Stecker zu locker in der entsprechenden Buchse im Navi) habe ich sowohl das Micro-USB-Steckergehäuse als auch die beiden “Krallen” dort nachgebogen. Der Stecker steckte danach in der Tat etwas “strammer” (wobei er vorher auch nicht gerade auffällig locker saß!) in der Buchse, das Navi lud aber nach wie vor nicht.

Also öffnete ich den Stecker, um vielleicht irgendein offensichtliches Problem zu entdecken. Der Stecker enthält eine Platine die bestückt ist mit einem SMT-IC, drei Elkos, einer Induktivität sowie einer Drossel, einiger Dioden, sowie einer ganzen Reihe von SMT-Widerständen und -Kondensatoren. Das IC und die angrenzende Diode war mit einem “Pad” abgedeckt, bei dem es sich möglicherweise um ein Silikon-Wärmeleitpad handelt. Dieses Pad war hellgrau, sehr “labberig” und klebrig.

Hier einige Fotos:

img_2034

img_2039

img_2050

img_2044

img_2045

img_2048

Die Elkos waren zumindest nicht offensichtlich defekt, sie waren nicht “geplatzt”, und es war auch kein Elektrolyt ausgetreten.

Da ich im Augenblick keine Möglichkeit habe etwas zu messen, endete an dieser Stelle meine kleine Untersuchung. Ich habe nun ein neues Ladekabel bestellt, für sage und schreibe gut 20 Euro. Scheinbar passiert es sehr häufig dass das Ladekabel kaputt geht, wie man in den Bewertungen bei Amazon lesen kann.